Both messages are from me, I just thought I would share the ebates with everyone. been wanting to that awhile ago, but, just never got to it.
If you look at the link, you will see sybil's name on it.
Even though I might not post as much as I would like to, but, I do check this board a couple or more times a day.
The ebates is FREE, no money out of your pocket, only in your pocket. I have been using ebates for a long time, it is easy to use once you register. in fact, anytime you shop online, you will get a drop down message from ebates.
Trust me, it is NOT any type of scam.


Get money back when shopping online and at many stores from Ebates.............. most stores have different percentage rates back. (they usually deposit it in Paypal account.
if you did not sign up yet, please use the link below: (you will get an instant 10.00 for signing up. but, please use the link belowe.

https://www.ebates.com/r/SYBIL414?eeid=29041

===================================================================================================
NOTICE THIS BOARD WILL BE DOWN FOR A LITTLE WHILE. NOT SURE WHEN. I NEED TO DO UPDATES ON IT. I WILL GIVE EVERYONE AMPLE TIME WHEN THIS WILL HAPPEN.

Help me Help you with this MB

Questions/Suggestions/Comments

Moderators: minervasden, Ash, TamanduaGirl

User avatar
Ana
Posts: 970
Joined: Thu Jul 19, 2012 8:41 pm
Contact:

Re: Help me Help you with this MB

Postby Ana » Fri Apr 07, 2017 5:08 pm

Worked perfect before clearing the cache, I only did it to make sure it wasn't working with older settings. :D
naja-naja
Posts: 260
Joined: Thu Apr 05, 2012 2:34 pm

Re: Help me Help you with this MB

Postby naja-naja » Fri Apr 07, 2017 5:28 pm

I had to click login but google chrome had my username and password saved so was no hassle.
1.5 burmese pythons
0.1 indian pythons
0.1 boa constrictors
1.1 macklott's pythons
1.3 reticulated pythons
0.1 blue tegu
User avatar
pat
Site Admin
Site Admin
Posts: 6375
Joined: Fri Nov 21, 2003 4:25 pm
Location: pa
Contact:

Re: Help me Help you with this MB

Postby pat » Fri Apr 07, 2017 7:41 pm

Ana, are you using foxfire?



naja-naja, I know it works fine in google chrome, but, it seems to be firefox that has the issue. they changed something recently, whatever it was,
it sure messed me up. appreciate your input.

for me, if I use https:// seems to work OK in fox fire. in google chrome, it worked fine with http: :shrug:

when I get time, I will set the login for https, just in case other members may have a problem.
thank you for your input.
Pat (Sybil and Benny's Mom)

http://sybilsden.com Sybils Den

Return to “MESSAGE BOARD ISSUES”

Who is online

Users browsing this forum: No registered users and 1 guest