Both messages are from me, I just thought I would share the ebates with everyone. been wanting to that awhile ago, but, just never got to it.
If you look at the link, you will see sybil's name on it.
Even though I might not post as much as I would like to, but, I do check this board a couple or more times a day.
The ebates is FREE, no money out of your pocket, only in your pocket. I have been using ebates for a long time, it is easy to use once you register. in fact, anytime you shop online, you will get a drop down message from ebates.
Trust me, it is NOT any type of scam.


Get money back when shopping online and at many stores from Ebates.............. most stores have different percentage rates back. (they usually deposit it in Paypal account.
if you did not sign up yet, please use the link below: (you will get an instant 10.00 for signing up. but, please use the link belowe.

https://www.ebates.com/r/SYBIL414?eeid=29041

===================================================================================================
NOTICE THIS BOARD WILL BE DOWN FOR A LITTLE WHILE. NOT SURE WHEN. I NEED TO DO UPDATES ON IT. I WILL GIVE EVERYONE AMPLE TIME WHEN THIS WILL HAPPEN.

Help me Help you with this MB

Questions/Suggestions/Comments

Moderators: minervasden, Ash, TamanduaGirl

User avatar
pat
Site Admin
Site Admin
Posts: 6374
Joined: Fri Nov 21, 2003 4:25 pm
Location: pa
Contact:

Help me Help you with this MB

Postby pat » Fri Apr 07, 2017 2:27 pm

I am working very hard to ensure this board is secure (mostly login info)
This board is now running in https (which is even more secure)

Please let me know your experience with it so far. any problems? running OK? Login OK or not OK?

I know when some members and me had a security issue using firefox with the login. As I said, nothing really changed here, it was firefox and possibly google chrome that changed. I personally don't think there was a security issue, but, I will not take any chances.

Again, please let me know. I have spent many hours working with this. It is not easy, so much stuff that needed done, some stuff I had to learn more about icon-sad

I just aim for the best and secure experience for everyone.

A big THANK YOU to all the dedicated members and mods here.
Pat (Sybil and Benny's Mom)

http://sybilsden.com Sybils Den
User avatar
pat
Site Admin
Site Admin
Posts: 6374
Joined: Fri Nov 21, 2003 4:25 pm
Location: pa
Contact:

Re: Help me Help you with this MB

Postby pat » Fri Apr 07, 2017 2:35 pm

I just tried firefox and nothing was resolved :twisted: after all my hours of work.

I tried it on google chrome, and it was fine, it saved my PW, but firefox did not.
Now I am burned out and confused also frustrated.

please everyone let me know your experience.
Pat (Sybil and Benny's Mom)

http://sybilsden.com Sybils Den
User avatar
minervasden
moderator
moderator
Posts: 877
Joined: Wed Feb 11, 2004 9:02 pm
Location: Ohio
Contact:

Re: Help me Help you with this MB

Postby minervasden » Fri Apr 07, 2017 2:55 pm

I have firefox and I haven't had any issues so far.
I stay in the dark because too much light will blind you
User avatar
TamanduaGirl
Site Admin
Site Admin
Posts: 9887
Joined: Wed Mar 22, 2006 11:42 pm
Location: Oregon, USA
Contact:

Re: Help me Help you with this MB

Postby TamanduaGirl » Fri Apr 07, 2017 3:30 pm

I have fire fox and no issue but power was out so was not on today till now.

Anyone still having problems should try clearing their cookies for the site and board and maybe their cache too.
User avatar
pat
Site Admin
Site Admin
Posts: 6374
Joined: Fri Nov 21, 2003 4:25 pm
Location: pa
Contact:

Re: Help me Help you with this MB

Postby pat » Fri Apr 07, 2017 3:31 pm

well that is good to hear. DM was having login problems before I changed some stuff.
were you having login problems before today?

I am really confused now. My Login and PW was not staying in. then when I went to sign in, it come up with an unsecure login :shrug:
I haven't checked it since I changed it to https. so I will try again. maybe it is windows 10 that is causing the issue :shrug:
don't really like windows 10, that is what came with my new computer.

what type of operating system do you have on your computer? (vista? win7, XP?)

appreciate you letting me know your experience.
Pat (Sybil and Benny's Mom)

http://sybilsden.com Sybils Den
User avatar
pat
Site Admin
Site Admin
Posts: 6374
Joined: Fri Nov 21, 2003 4:25 pm
Location: pa
Contact:

Re: Help me Help you with this MB

Postby pat » Fri Apr 07, 2017 3:33 pm

Mary,

thank you for letting me know. geez, I never thought of clearing my cookies :red-face: but, did do it after I spent hours with this.

does firefox give you a secure issue at login? Mine did, still might, didn't try it yet since I cleared my cookies.
Pat (Sybil and Benny's Mom)

http://sybilsden.com Sybils Den
User avatar
pat
Site Admin
Site Admin
Posts: 6374
Joined: Fri Nov 21, 2003 4:25 pm
Location: pa
Contact:

Re: Help me Help you with this MB

Postby pat » Fri Apr 07, 2017 3:34 pm

Mary,
forgot to ask you, what operating system are you using? (vista, win7 etc?)
Pat (Sybil and Benny's Mom)

http://sybilsden.com Sybils Den
User avatar
pat
Site Admin
Site Admin
Posts: 6374
Joined: Fri Nov 21, 2003 4:25 pm
Location: pa
Contact:

Re: Help me Help you with this MB

Postby pat » Fri Apr 07, 2017 3:55 pm

when I use http://sybilsden.com/bb on firefox, it gives me a security issue.
if I use https, it don't. again, maybe it has to do with win10.

I cleared my browser, made no difference. I am starting to hate computers :lol:
Pat (Sybil and Benny's Mom)

http://sybilsden.com Sybils Den
User avatar
TamanduaGirl
Site Admin
Site Admin
Posts: 9887
Joined: Wed Mar 22, 2006 11:42 pm
Location: Oregon, USA
Contact:

Re: Help me Help you with this MB

Postby TamanduaGirl » Fri Apr 07, 2017 4:01 pm

Oh I didn't see a pop up so didn't notice but there is a little thing that if I click says some parts of the page are not secure. It works just fine though and hadn't notice it. It's up bby the address bar and is on Firefox, windows 10 on the https url. I don't really know anything about how https works. Well A tiny bit from some issue used to have with working. I might actually know the issue here.

We have photos embedded from other sites. Embedded stuff from other urls is mixed content and will always be considered "not secure" so you may always have the warning if you use https because the photo links etc wont be https. They throw up warnings if it's not all https content.
User avatar
Ana
Posts: 970
Joined: Thu Jul 19, 2012 8:41 pm
Contact:

Re: Help me Help you with this MB

Postby Ana » Fri Apr 07, 2017 4:16 pm

Hello, firefox on my Windows 7 computer, login working fine. Samsung tablet with chrome, also working fine!
Cleared cache on each also, looking good!
User avatar
pat
Site Admin
Site Admin
Posts: 6374
Joined: Fri Nov 21, 2003 4:25 pm
Location: pa
Contact:

Re: Help me Help you with this MB

Postby pat » Fri Apr 07, 2017 4:21 pm

Mary,

I think the https is only for login. thereafter, it should go to http
I think I did check that. geez, I looked at more than I cared to today :lol:

did you happen to check any pictures? I don't think they will be affected. but, thank you for mentioning that. I will look at some.
Pat (Sybil and Benny's Mom)

http://sybilsden.com Sybils Den
User avatar
pat
Site Admin
Site Admin
Posts: 6374
Joined: Fri Nov 21, 2003 4:25 pm
Location: pa
Contact:

Re: Help me Help you with this MB

Postby pat » Fri Apr 07, 2017 4:28 pm

Ana wrote:Hello, firefox on my Windows 7 computer, login working fine. Samsung tablet with chrome, also working fine!
Cleared cache on each also, looking good!
thank you for letting me know. maybe it is win10 also :shrug:

I have my old computer with vista, I have been checking on there, now I can't remember if I had any issue with it :red-face:
I think it also said "security issue" will look at it again.
I have been fooling with this since 8am :roll:
were you having any issues before you cleared the cache? I cleared the cache on my win10 and didn't make a difference :twisted:
Pat (Sybil and Benny's Mom)

http://sybilsden.com Sybils Den
User avatar
TamanduaGirl
Site Admin
Site Admin
Posts: 9887
Joined: Wed Mar 22, 2006 11:42 pm
Location: Oregon, USA
Contact:

Re: Help me Help you with this MB

Postby TamanduaGirl » Fri Apr 07, 2017 4:30 pm

It's https all pages of the forum. The little lock by the url starts out green but once the page finishes loading it gets the yellow warning but no pop ups or anything so not really an issue, just means not all content on the page is https
User avatar
pat
Site Admin
Site Admin
Posts: 6374
Joined: Fri Nov 21, 2003 4:25 pm
Location: pa
Contact:

Re: Help me Help you with this MB

Postby pat » Fri Apr 07, 2017 4:34 pm

Mary,

my only concern is for the login. it should be OK with the just the http for the reading and posting the forum.
really appreciate you letting me know your experience with it.
Pat (Sybil and Benny's Mom)

http://sybilsden.com Sybils Den
User avatar
Ash
Site Admin
Site Admin
Posts: 7684
Joined: Fri Oct 08, 2010 11:38 am
Location: Utah

Re: Help me Help you with this MB

Postby Ash » Fri Apr 07, 2017 4:52 pm

Works for me. Windows 10, Chrome.
3 red fox, 4 iguanas, nile monitor, BW tegu, sailfin dragon, leachie gecko, 6 snakes, 2 salamanders, tarantula

Return to “MESSAGE BOARD ISSUES”

Who is online

Users browsing this forum: No registered users and 1 guest