Page 1 of 1

Signature

Posted: Tue May 01, 2012 12:50 pm
by Elina
So my new logo has been finished for event banners and such but when I went to change my signature the same way I had before it is not showing the image, is it me or do the codes no longer work?

Image

Is the logo and it works when I put it anywhere but my signature. It has the code thingy.

Re: Signature

Posted: Tue May 01, 2012 1:23 pm
by TamanduaGirl
Mine still works. I'll be gone most of the day but will check and be sure you still have permission to post photos and links in your sig. Mine was doing that for awhile too I think. It may just be a glitch due to needing the board upgraded.

Re: Signature

Posted: Tue May 01, 2012 2:02 pm
by TamanduaGirl
Okay should be fixed. All your permissions were set to no so changed that.

Re: Signature

Posted: Tue May 01, 2012 3:23 pm
by Ash
I love the logo! It's so well done. ;)

Re: Signature

Posted: Tue May 01, 2012 5:37 pm
by the_unstable
Oh that is adorable - I agree with Ash, very well done!

Re: Signature

Posted: Tue May 01, 2012 6:25 pm
by Elina
The logo was done by this woman
http://melissavart.blogspot.co.uk/

My settings say this:

BBCode is OFF
[img] is OFF
[flash] is OFF
[url] is OFF
Smilies are OFF


I think that may be my problem?

Re: Signature

Posted: Tue May 01, 2012 7:56 pm
by pat
elina,

great logo, I love it.

I fixed it for you.

a setting needed to be changed in the admin panel, and on your profile

Re: Signature

Posted: Tue May 01, 2012 8:33 pm
by Elina
Thanks and thanks for sorting it out!
I think it is a billion times better then my old one :icon-wink: .

Re: Signature

Posted: Tue May 01, 2012 10:44 pm
by cheshire fox
nice banner ^^

Re: Signature

Posted: Thu Oct 11, 2012 11:30 am
by caninesrock
Very nice banner. ^^

Re: Signature

Posted: Thu Oct 11, 2012 2:25 pm
by Splashstorm
Woe me, I never got to see the old one xD

Re: Signature

Posted: Mon Jun 03, 2013 5:05 am
by Ciaobella
Looks great!