PUT EXTRA MONEY IN YOUR POCKET
https://www.ebates.com/r/SYBIL414?eeid=29041

anyone using the new theme?

Questions/Suggestions/Comments

Moderators: minervasden, Ash, TamanduaGirl

User avatar
pat
Site Admin
Site Admin
Posts: 6499
Joined: Fri Nov 21, 2003 4:25 pm
Location: pa
Contact:

anyone using the new theme?

Postby pat » Thu Apr 04, 2013 7:59 pm

I have been, and have noticed that sometimes the author don't show up on the posts.
don't happen all the time, but, seems it has been lately.

don't know if it my computer or if there is a problem with the new theme.

please let me know. In the meantime, I will see if I can figure out why it does this or replace the new theme.
Pat (Sybil and Benny's Mom)

http://sybilsden.com Sybils Den
User avatar
Alynn
moderator
moderator
Posts: 1777
Joined: Thu Feb 03, 2011 4:26 pm
Location: Michigan

Re: anyone using the new theme?

Postby Alynn » Fri Apr 05, 2013 11:30 pm

I've been using it pretty much since it was made as an option. Took some getting used to, but I use it a lot.
User avatar
TamanduaGirl
Site Admin
Site Admin
Posts: 10330
Joined: Wed Mar 22, 2006 11:42 pm
Location: Oregon, USA
Contact:

Re: anyone using the new theme?

Postby TamanduaGirl » Sun Apr 07, 2013 4:26 pm

I tried it a fled back to the old. I don't like change. I know where everything is already here the new is like a totally different place.
User avatar
sarajeku
Assistant
Assistant
Posts: 1662
Joined: Fri Apr 01, 2011 8:11 am

Re: anyone using the new theme?

Postby sarajeku » Sun Apr 07, 2013 8:31 pm

I've been using it. I like it. I haven't noticed the author thing, but I've been really busy lately with family stuff and not around as much as I want to be.
Image
User avatar
Ash
Site Admin
Site Admin
Posts: 7916
Joined: Fri Oct 08, 2010 11:38 am
Location: Utah

Re: anyone using the new theme?

Postby Ash » Sun Apr 07, 2013 10:06 pm

TamanduaGirl wrote:I tried it a fled back to the old. I don't like change. I know where everything is already here the new is like a totally different place.


I'm the exact same way. I tried it and then came back. One of the features that I absolutely LOVE about the old, but the new doesn't have, is when there is an orange topic, you can click on the little arrow and it takes you automatically to the new response. I didn't see that available on the new. I know it's just a little thing, but that's something I really, really like.
3 red fox, 4 pectinata iguanas, nile monitor, BW tegu, sailfin dragon, leachie gecko, 6 snakes, 2 salamanders, 3 tarantulas
User avatar
sarajeku
Assistant
Assistant
Posts: 1662
Joined: Fri Apr 01, 2011 8:11 am

Re: anyone using the new theme?

Postby sarajeku » Mon Apr 08, 2013 5:20 am

It's there. I use it all the time. I don't know if it's there on forum pages though, since I keep the "view unread post" page open instead. The one thing that (I know I mentioned before) still bugs me is that the "view unread post" link is only on the first page. So when I've replied to a post, I have to go alllllll the way back and start over.
Or go to my favorites bar at the top of my screen... but everyone knows how much hassle THAT is. :lol:
Image
User avatar
pat
Site Admin
Site Admin
Posts: 6499
Joined: Fri Nov 21, 2003 4:25 pm
Location: pa
Contact:

Re: anyone using the new theme?

Postby pat » Tue Apr 09, 2013 12:13 pm

I personally like the new theme better. however, seems to be a few flaws. when I get a chance, I will see if I can adjust the new theme.

also, will see if I can adjust the old theme a bit too. then, everyone can choose which they like better.
there is another theme I might do. so this would give 3 choices.

really appreciate everyones views on this.. helps me make improvements/changes.
Pat (Sybil and Benny's Mom)

http://sybilsden.com Sybils Den
User avatar
Juska
Posts: 2179
Joined: Sun Mar 02, 2008 10:08 am
Location: Pennsylvania, US
Contact:

Re: anyone using the new theme?

Postby Juska » Wed Apr 10, 2013 5:55 pm

I've been using the new theme since you released it. Today the orange color seems to have muted a bit and it's kind of hard to tell which boards have new topics, though.
Pet parent of Emo the border collie mix, Conte the schnoodle and Namira the harlequin cat!
User avatar
Alynn
moderator
moderator
Posts: 1777
Joined: Thu Feb 03, 2011 4:26 pm
Location: Michigan

Re: anyone using the new theme?

Postby Alynn » Wed Apr 10, 2013 6:29 pm

Juska wrote:I've been using the new theme since you released it. Today the orange color seems to have muted a bit and it's kind of hard to tell which boards have new topics, though.


I noticed today too, and it's starting to get a bit difficult to use because of it.
User avatar
sarajeku
Assistant
Assistant
Posts: 1662
Joined: Fri Apr 01, 2011 8:11 am

Re: anyone using the new theme?

Postby sarajeku » Thu Apr 11, 2013 1:49 am

It's supposed to be orange?? :shock: The new theme looks purple/grayish on my screen.
Image
Image
User avatar
TamanduaGirl
Site Admin
Site Admin
Posts: 10330
Joined: Wed Mar 22, 2006 11:42 pm
Location: Oregon, USA
Contact:

Re: anyone using the new theme?

Postby TamanduaGirl » Thu Apr 11, 2013 2:41 am

They mean the arrows that show when something is new.
User avatar
the_unstable
Posts: 2231
Joined: Tue May 31, 2011 11:46 pm

Re: anyone using the new theme?

Postby the_unstable » Thu Apr 11, 2013 6:05 am

Came here to report same issue as Juska and Alynn. The text color for threads with unread posts is so close to the normal color that it's difficult to identify which is unread. This is a change from when I was on the forum yesterday.

I have been using the new theme since it was released. I like it fine.
User avatar
pat
Site Admin
Site Admin
Posts: 6499
Joined: Fri Nov 21, 2003 4:25 pm
Location: pa
Contact:

Re: anyone using the new theme?

Postby pat » Thu Apr 11, 2013 9:00 am

sorry about that, I had to replace all the files to update this theme. it is really hard to do. lots of files to sort thru and is confusing.
I put the old file back that has the font colors. see if that makes a difference.

I want to alter it a bit more to to make things stand out more. it is just hard to find what code goes to what to what.
there is hundreds of pages for this, each page is filled with tons of codes and not sure what code is for what :roll:

I want to also fix the top link, but, can't find which file that is in.

as for the "view new posts" you can click on "board index" where the "view new posts" are.
if I can figure out where I can change that, I will. but, this is not easy to do. I am trying.
it is very time consuming to work with, but, I will continue to try.

also, every computer might look different as far as colors go.

again, thank you for pointing out the flaws here.

I hope and think I fixed the view for "author" a post. so far, it seemed to be OK. :shrug:
Pat (Sybil and Benny's Mom)

http://sybilsden.com Sybils Den
User avatar
Alynn
moderator
moderator
Posts: 1777
Joined: Thu Feb 03, 2011 4:26 pm
Location: Michigan

Re: anyone using the new theme?

Postby Alynn » Mon Apr 15, 2013 9:42 pm

Much better on the front page, but still the issue of the dull orange look on the subforums, ex. the Fox forum.
User avatar
pat
Site Admin
Site Admin
Posts: 6499
Joined: Fri Nov 21, 2003 4:25 pm
Location: pa
Contact:

Re: anyone using the new theme?

Postby pat » Tue Apr 16, 2013 4:06 pm

alynn,

is it any better? I tried to adjust it.
like I said, so many files to sort thru.
Pat (Sybil and Benny's Mom)

http://sybilsden.com Sybils Den

Return to “MESSAGE BOARD ISSUES”

Who is online

Users browsing this forum: No registered users and 1 guest